Land en taal
Menu
    Mobiele KONE Flow-app voor Residential Flow
    Mobiele KONE Flow-app voor Residential Flow

    Ik heb problemen met het installeren van de KONE Flow-app op mijn smartphone. Wat moet ik doen?

    Om de KONE Flow-app te gebruiken, moet uw smartphone aan de minimumvereisten voldoen: Android-apparaten moeten het besturingssysteem Android 8.x of hoger hebben en Bluetooth 4.0 of hoger. iOS-apparaten moeten iOS 12 of een nieuwer besturingssysteem hebben. Op eerdere besturingssystemen is volledige compatibiliteit niet gegarandeerd. Doe navraag bij de fabrikant van uw apparaat voor uitgebreide specificaties. Zie De mobiele KONE Flow-app downloaden en installeren voor meer informatie.
    Vond u dit nuttig?
    Bedankt dat u de tijd hebt genomen om een uitstekende beoordeling achter te laten. We stellen uw zaken zeer op prijs.
    Geef uw waardevolle suggesties voor verbeteren van het artikel
    255 Resterende teken(s).